• Register
0 votes
61 views

Problem :

I am facing following PostgreSQL 9 error

[microsoft][odbc driver manager] data source name not found and no default driver specified

6 5 3
6,930 points

Please log in or register to answer this question.

1 Answer

0 votes

Solution :

I had faced this error because I had the Data Source Name in User DSN instead of System DSN as shown below:enter image description here

It solved my issue.
9 7 4
38,600 points

Related questions

0 votes
1 answer 53 views
53 views
Problem : I want to open a program for the first time on Windows XP Pro that uses PostgreSQL 9. I am facing an error message that says : A problem was encountered while trying to log into or create the production database. Details: [Microsoft][ODBC Driver Manager] ... = MSDASQL". Changing this entry alters a error message I get to "Provider cannot be found, it may not be properly installed".
asked Jan 17, 2020 jwilliam 3.9k points
0 votes
1 answer 349 views
349 views
Problem : I want to connect to the database made by MS Access using the Java, but I am unable to manage it. I am using the ODBC and I am facing below exception: “java.sql.SQLException: [Microsoft][ODBC Driver Manager] The specified DSN contains an architecture mismatch between the Driver and Application”
asked Feb 4, 2020 jwilliam 3.9k points
1 vote
1 answer 695 views
695 views
Problem: Hello all, I have started learning python recently. I installed python 3.2 on my Linux machine. I come to know about a function .clear() that clears the value inside a list. I am trying to clear the values of my list but it&rsquo;s not working for my case ... () Traceback (most recent call last): File "<stdin>", line 1, in <module> AttributeError: 'list' object has no attribute 'clear'
asked Apr 5, 2020 Gavin 15.3k points
0 votes
1 answer 69 views
69 views
Problem : I wanted to install a .NET 472 developer pack on my Windows 10 machine from long time, and when I tried to install it got below error. I was able to install .NET 472 developer pack on my other Win10 machines, and also on my Win7 machine. So I don&rsquo;t ... OSInstallationType = "Client")) OR (VersionNT = v6.3) OR (VersionNT = v10.0 AND OSBuildNumber >= 14393) OR (VersionNT > v10.0))
asked Jan 27, 2020 jwilliam 3.9k points
0 votes
1 answer 124 views
0 votes
1 answer 191 views
191 views
Problem: I have fundamental knowledge of node.js, mongodb and expressjs. Currently I am trying to use the expressjs only for a backend. I also want to store data into a mongodb using the express. All of my view part is completely done in zend. I do not need the view to be in ... is how I have tried to redirect it to index.js app.get("/index",function(req,res){ console.log("route to index"); });
asked Aug 13, 2020 Raphael Pacheco 4.9k points
0 votes
0 answers 13 views
13 views
Have been trying to install the latest version of "opencv-contrib-python" package in the new Raspberry Pi (RPi 4). At the time of this writing, the latest version is 4.2.0.34. When I do not specify the version with command pip install opencv-contrib- ... and installing wheel. I have tried these long before. I really appreciate it if anyone can comment who might have come across this problem.
asked Oct 27, 2020 psandprop 2.4k points
0 votes
1 answer 101 views
101 views
Problem : I am usually installing the python packages through the pip. For my Google App Engine, I need to install the packages to another target directory. I have already tried below command : pip install -I flask-restful --target ./lib But it is failing with below error: &ldquo;Must supply either home or prefix/exec-prefix -- not both&rdquo; How can I get my App to work?
asked Jan 6, 2020 alecxe 7.5k points
0 votes
1 answer 1.2K views
1.2K views
Problem : I am very much new to the Python. I have already tried to use it in a bunch of projects, but was not really needed to stray from the standard setup. I want to install some new packages to get access to the necessary functions for my project. But when ... ://conda.anaconda.org/cyclus/win-64 ... And many of other channels similar to that above. Does anyone have any solution on this Issue?
asked Dec 4, 2019 alecxe 7.5k points
0 votes
1 answer 105 views
105 views
Problem : I want to select a maximum avg for each cname in my table. SELECT cname, wmname, MAX(avg)  FROM makerar GROUP BY cname; But I will get the below error, ERROR:  column "makerar.wmname" must appear in the GROUP BY clause or be used in an   aggregate ... )  FROM makerar GROUP BY cname; How can I go about fixing above error? Note: This table is the VIEW created from the previous operation.
asked Jan 22, 2020 jwilliam 3.9k points