• Register
0 votes
44 views

Problem :

I am trying to set up my Report Server 2008 on the separate machine to a Reporting Services databases which are on the SQL Server 2008 R2 machine.

I have configured everything in my Reporting Services Configuration Manager (identical to the set up we have working on the different pair of servers). My database connection test works fine, and a final "Progress and Finish" and a screen shows "Success". But when I browse to a report server I get the below error:

"The report server installation is not initialized. (rsReportServerNotActivated)"

I have seen the number of solutions available online for this but they suggest usage of the Initialization tab on a Reporting Services Configuration Manager to do the initialization. Or alternatively do the use of rsactivate command. But in 2008 I am unable to find either of these so I am a lot of confused.

7 5 2
3,870 points

Please log in or register to answer this question.

1 Answer

0 votes

Solution :

I finally managed to get the setup working by going to a Reporting Services Configuration Manager > Encryption Keys > Delete Encrypted Content > Delete and following the path.

Not sure why this worked, but it worked for me.

Also I am not getting any errors in the Application Log since a removal of a Encryption content.

9 7 4
38,600 points

Related questions

0 votes
1 answer 8 views
8 views
Problem: How can I resolve the below error message that I receive when I try to deploy my report to our our Reporting Server using BIDS? Error: The definition of the report '/OrderAnalysis' is invalid
asked Mar 21 ummesalma 29.2k points
1 vote
1 answer 47 views
47 views
Problem : I am very new to report processing. Currently I am working on integrating my report to the browser but I often face following error: An error has occurred during report processing. (rsProcessingAborted) Cannot create a connection to data source ' ... report error but still unable to fix it. So now I am looking for expert advice on fixing above reporting error.
asked Apr 28, 2020 stewart 4k points
0 votes
1 answer 4 views
4 views
Problem: When I browse to the report server I get the error. Someone help.
asked 5 days ago salim1 60.6k points
0 votes
1 answer 3 views
3 views
Problem: I am trying to set up Report Server 2008 on a separate machine to the Reporting Services databases which are on a SQL Server 2008 R2 machine. I configure everything in the Reporting Services Configuration Manager (identical ... Microsoft.ReportingServices.Library.ServiceController.ServiceStartThread(Object firstStart). Is there another way I can initialize the report server installation?
asked Apr 26 munim01 21k points
0 votes
1 answer 1 view
1 view
Problem: I'm trying to develop a delivery extension for SSRS. I created a dll with one class. The class implements both IExtension and IDeliveryExtension interfaces. I copied the built dll file (MyExtension.dll) to the report's server bin folder. It is not in default ... the dll file to the SSRS windows service account and verified the account can see it. Still no success... What am I missing?
asked 4 days ago muktaa 34.4k points
0 votes
1 answer 2 views
2 views
Problem: When I execute http://localhost//reportserver this gives me following error.. The report server cannot open a connection to the report server database. The log on failed. (rsReportServerDatabaseLogonFailed)
asked 4 days ago muktaa 34.4k points
0 votes
1 answer 2 views
2 views
Problem: I'm trying to connect to a MySQL database from phpMyAdmin. But when I put in username and password I get two error messages saying: mysqli_real_connect(): Server sent charset (255) unknown to the client. Please, report to the developers mysqli_real_connect(): (HY000/2054 ... cnf or reference older versions. So, how do I change the default charset to utf8 without a /etc/my.cnf for MySQL 8?
asked 4 days ago Yeamin 21.4k points
0 votes
1 answer 6 views
6 views
Problem How can I solve the problem when, the report server has encountered a configuration error. (rsserverconfigurationerror) ?
asked Apr 7 salim1 60.6k points
0 votes
1 answer 16 views
16 views
Problem: I am unable to resolve the issue. Does anyone have any clue about it: The report server was unable to validate the integrity of encrypted data in the database
asked Mar 15 Wafa Abu Yousef 6.1k points
0 votes
1 answer 1.5K views
1.5K views
Problem : My report server was not able to verify the integrity of the encrypted data in the database. So getting following error rsCannotValidateEncryptedData Also it could not restore the original encryption key, so I just tried deleting the keys and then tried to ... data in the database. (rsCannotValidateEncryptedData)' I am unable to resolve the issue. Does anyone have any clue about it?
asked Dec 2, 2019 alecxe 7.5k points