• Register
0 votes
27 views

Problem :

I am trying to set up my Report Server 2008 on the separate machine to a Reporting Services databases which are on the SQL Server 2008 R2 machine.

I have configured everything in my Reporting Services Configuration Manager (identical to the set up we have working on the different pair of servers). My database connection test works fine, and a final "Progress and Finish" and a screen shows "Success". But when I browse to a report server I get the below error:

"The report server installation is not initialized. (rsReportServerNotActivated)"

I have seen the number of solutions available online for this but they suggest usage of the Initialization tab on a Reporting Services Configuration Manager to do the initialization. Or alternatively do the use of rsactivate command. But in 2008 I am unable to find either of these so I am a lot of confused.

7 5 2
3,870 points

1 Answer

0 votes

Solution :

I finally managed to get the setup working by going to a Reporting Services Configuration Manager > Encryption Keys > Delete Encrypted Content > Delete and following the path.

Not sure why this worked, but it worked for me.

Also I am not getting any errors in the Application Log since a removal of a Encryption content.

9 7 4
38,600 points

Related questions

1 vote
1 answer 16 views
16 views
Problem : I am very new to report processing. Currently I am working on integrating my report to the browser but I often face following error: An error has occurred during report processing. (rsProcessingAborted) Cannot create a connection to data source ' ... report error but still unable to fix it. So now I am looking for expert advice on fixing above reporting error.
asked Apr 28 stewart 4k points
0 votes
1 answer 754 views
754 views
Problem : My report server was not able to verify the integrity of the encrypted data in the database. So getting following error rsCannotValidateEncryptedData Also it could not restore the original encryption key, so I just tried deleting the keys and then tried to ... data in the database. (rsCannotValidateEncryptedData)' I am unable to resolve the issue. Does anyone have any clue about it?
asked Dec 2, 2019 alecxe 7.5k points
0 votes
1 answer 17 views
17 views
Problem: I am currently working on developing the add in for the outlook 2010 with a Visual Studio Ultimate 2013. To create a setup package I am trying to use the InstallShield limited Edition. The setup has generated works on the 64 bit pc. It is not working ... 2010 Runtime The Visual studio 2010 Tools for the Office runtime I manually tried to remove any of the register on the 64 bit position.
asked Jul 6 Raphael Pacheco 4.9k points
0 votes
1 answer 459 views
459 views
Problem: Installation failed: Can’t Install the Software I am getting following message like: A software update is required to connect to your iPhone. Would you like to download and install this updatenow? Use of this software is subject to the original Software ... the software because it si not currently available from the softwre update server. Can any one help to sort this issue out?
asked Jul 16 quizzBabes 160 points
0 votes
1 answer 35 views
35 views
Problem : I have created a project on my old laptop using rails and heroku. I am trying to access the files and push the new edits to heroku on my laptop. Luckily they are all saved on Git so I can clone the git repository onto my new laptop. My new laptop had ... nightmare for me and I just want to find a correct way to install ruby and rails so that above mentioned errors will get out the way.
asked Nov 28, 2019 alecxe 7.5k points