• Register

Recent questions tagged android-studio

0 votes
1 answer 4 views
Problem : Getting error “You have exceeded the maximum transaction amount set by your bank”
asked 5 days ago Shovo210 3.9k points
0 votes
1 answer 4 views
Problem : You have not accepted the license agreements of the following sdk components.
asked 5 days ago Shovo210 3.9k points
0 votes
1 answer 18 views
Problem: adb.exe start-server' failed -- run manually if necessary.
asked Feb 24 Dan phillip 2.4k points
0 votes
1 answer 4 views
Problem: attempt to remove non-jni local reference, dumping thread.
asked Feb 22 Dan phillip 2.4k points
0 votes
1 answer 4 views
Problem: installation failed with message install_canceled_by_user.
asked Feb 22 Dan phillip 2.4k points
0 votes
1 answer 9 views
Problem: file was loaded in the wrong encoding utf-8 android studio.
asked Feb 22 Dan phillip 2.4k points
0 votes
1 answer 5 views
Problem: warning:unable to find optional library: org.apache.http.legacy
asked Feb 21 charles mathews 3.9k points
0 votes
1 answer 3 views
Problem: website is offline no cached version of this page is available.
asked Feb 21 charles mathews 3.9k points
0 votes
1 answer 9 views
Problem: error: program type already present: android.support.v4.app.fragmenttransitioncompat21$1
asked Feb 20 Lucky Guy 1.5k points
0 votes
1 answer 12 views
Problem: I have an IntelliJ 14.1.2 Project consisting of two modules - one is an Android Gradle based module and the other is a Spring Java-based module with Maven. gps-trackman.v1 is my root project and I've not configured any outputs or facets for this project ... Project. I want to be able to build everything all together. Is it possible? I now get this error message in my IntelliJ Eventlog
asked Feb 20 Ali 6.2k points
0 votes
1 answer 36 views
Problem: could not identify launch activity: default activity not found error while launching activity
asked Feb 19 Lucky Guy 1.5k points
0 votes
1 answer 11 views
Problem: lint found fatal errors while assembling a release target.
asked Feb 19 Dan phillip 2.4k points
0 votes
1 answer 11 views
Problem: execution failed for task ':app:compiledebugjavawithjavac'
asked Feb 18 charles mathews 3.9k points
0 votes
1 answer 6 views
Problem: could not find com.android.tools.build:aapt2:3.2.1-4818971.
asked Feb 16 charles mathews 3.9k points
0 votes
1 answer 19 views
Problem: re-download dependencies and sync project (requires network)
asked Feb 16 Ethan ross 1.9k points
0 votes
1 answer 9 views
Problem: installation failed with message failed to establish session.
asked Feb 16 Ethan ross 1.9k points
0 votes
1 answer 10 views
Problem: error from apksigner: error: jar_sig_no_signatures: no jar signatures.
asked Feb 15 Ethan ross 1.9k points
0 votes
1 answer 6 views
Problem : You should manually set the same version via dependencyresolution
asked Feb 14 Shovo210 3.9k points
0 votes
1 answer 26 views
Problem : failure [install_failed_user_restricted: install canceled by user]
asked Feb 13 Shovo210 3.9k points
0 votes
1 answer 46 views
Problem: flutter plugin not installed; this adds flutter specific functionality.
asked Feb 12 Dan phillip 2.4k points