• Register

Recent questions tagged cuda

0 votes
1 answer 2 views
Problem: When I import tensorflow I get the following error: Couldn't open CUDA library libcuda.so. LD_LIBRARY_PATH: /usr/local/cuda-7.5/lib64 Any ideas?
asked 4 days ago ummesalma 25.2k points
0 votes
1 answer 88 views
Solution: failed to initialize nvml: driver/library version mismatch
asked Feb 18 charles mathews 5.5k points
0 votes
1 answer 11 views
Problem: I have newly installed the latest nvidia drivers (375.26) manually and also installed CUDA using the cuda_8.0.44_linux.run skipping the driver install there as the bundled drivers are older this is my thinking. Running the below deviceQuery in the CUDA ... driver Copyright (c) 2005-2016 NVIDIA Corporation Built on Sun_Sep__4_22:14:01_CDT_2016 Cuda compilation tools, release 8.0, V8.0.44
asked Aug 26, 2020 Raphael Pacheco 4.9k points
1 vote
1 answer 134 views
Problem : I am very new to Java Programming. I am often facing below error if I try to compile the Java program: error: Class names, 'MyDevices', are only accepted if annotation processing is explicitly requested 1 error Please find below my Java code. I am trying ... command: javac -cp /home/stewart/Desktop/JCuda-All-0.3.2-bin-linux-x86_64 MyDevices How should I compile my above Java program?
asked Apr 28, 2020 stewart 4k points
0 votes
2 answers 128 views
Problem : I have recently installed the cuda 8.0 and cuda 9.0 in the Gpu support system. I encountered the below error while importing from the keras module. It says it is unable to load the native tensorflow runtime. I have received the error log as below: Traceback ... is, Cuda compilation tools, release 8.0, V8.0.61 Is it the clash between two cuda versions? Have anyone solved this before?
asked Feb 18, 2020 mphil 2.3k points
0 votes
1 answer 55 views
Problem : I want to run the NVCC to compile my CUDA program on my Mac. But when I try to run the NVCC, I am facing below error message: "nvcc fatal : The version ('70300') of the host compiler ('Apple clang') is not supported". I tried updating the XCode version to 7.3, and the Mac version to 10.11.4. But I am facing the same error. How can I revert my Apple Clang Version?
asked Nov 30, 2019 alecxe 7.5k points
0 votes
1 answer 306 views
Problem : I have installed Cuda 10.1 and cudnn on Ubuntu 18.04 for the first time and it seems to be installed properly as when I type nvcc and nvidia-smi I am getting proper response. I have also installed tensorflow using following command: user:~$ sudo ... solutions. Include the entire stack trace above this error message when asking for help. Am I missing something? How to resolve this issue?
asked Nov 27, 2019 alecxe 7.5k points
0 votes
1 answer 259 views
Problem : I have installed Cuda 10.1 and cudnn on Ubuntu 18.04 for the first time and it seems to be installed properly as when I type nvcc and nvidia-smi I am getting proper response. I have also installed tensorflow using following command: user:~$ sudo ... solutions. Include the entire stack trace above this error message when asking for help. Am I missing something? How to resolve this issue?
asked Nov 27, 2019 AbhijitJ 38.6k points
To see more, click for the full list of questions or popular tags.