• Register

Recent questions tagged iis

0 votes
1 answer 13 views
Problem: microsoft ole db provider for odbc drivers error '80004005'
asked Feb 18 charles mathews 3.8k points
0 votes
1 answer 128 views
Problem : I have recently installed a website on my local machine using IIS 7 successfully. But when I tried to deploy it on the live server, I got a following error: "The page cannot be displayed because an internal server error has occurred" Nothing else. Using a same IIS 7 on live and also set to have the Detailed errors in Error Pages module, but still getting a same. What can be the reason?
asked Jan 28, 2020 jwilliam 3.9k points
0 votes
1 answer 101 views
Problem : I am facing this Kind of Error like:: Specified argument was out of the range of valid values.Parameter name: site While Debugging any of the Project. I have also tried after Reinstalling the Visual ... +9873912 System.Web.HttpRuntime.EnsureFirstRequestInit(HttpContext context) +101 System.Web.HttpRuntime.ProcessRequestNotificationPrivate(IIS7WorkerRequest wr, HttpContext context) +254
asked Jan 20, 2020 jwilliam 3.9k points
0 votes
1 answer 51 views
Problem : I have my web application which is throwing the below error while running in IE: “Illegal operation attempted on a registry key that has been marked for deletion” It works really fine in my Chrome but unfortunately gives the above error in production ... information on my error. And it confuses me as why this is only occurring when trying to use the IE. Any pointers?
asked Jan 6, 2020 alecxe 7.5k points
1 vote
1 answer 137 views
Problem : I am trying to develop the WCF web service in VS2010. My web service works good in my VS2010, I have also added the web service reference to the project in this project, everything works great, call of methods, good. But when I try to deploy my web service I ... Web.Debug.config. I am very new to the WCF web services, So what do I need to deploy to make my web service work correctly?
asked Dec 28, 2019 alecxe 7.5k points
0 votes
1 answer 122 views
Problem : I really thought that I had this issue fixed, but it was just disguised before. I have the WCF service hosted in my IIS 7 using HTTPS. When I try to browse to this site in the Internet Explorer, it works like a charm, As I have already added the ... used to work with http. Where else should I look as I am completely exhausted I tried all possibilities as to why I am unable to connect?
asked Dec 10, 2019 alecxe 7.5k points
0 votes
1 answer 139 views
Problem : I want to deploy my ASP.NET application. I have tried deploying my site to IIS, but when I visit it with the browser, it gives me following error : Server Error 500 - Internal server error. There is a problem with the resource you are looking for ... error: The page cannot be displayed because an internal server error has occurred. I want to see the actual issue behind my server error?
asked Dec 7, 2019 alecxe 7.5k points
0 votes
1 answer 60 views
Problem : I am trying to up load my site to my host but I am facing following error message: Unrecognized attribute 'targetFramework'. Note that attribute names are case-sensitive. <compilation debug="true" targetFramework="4.0"> My site is working fine on my local PC but it is not at all opening whenever I am trying to view my site after uploading it to my host. How can I resolve the issue?
asked Dec 3, 2019 alecxe 7.5k points
To see more, click for the full list of questions or popular tags.