• Register

Recent questions tagged js

0 votes
1 answer 1 view
Problem: I’m new in Java. I'm working with node.js, and in one of my js files I'm using const in "strict mode". When trying to run it, I'm getting an error: Please help me to fix this. SyntaxError: Use of const in strict mode. 'use strict' const MAX_IMAGE_SIZE = 1024*1024; // 1 MB
asked 4 hours ago Shovo210 5.2k points
0 votes
1 answer 4 views
Problem: HELP me to deal with this : Error: route.get() requires a callback function but got a [object undefined].
asked 2 days ago Wafa Abu Yousef 2.3k points
0 votes
1 answer 3 views
Problem : Facing following express issue throw new typeerror('router.use() requires a middleware function but got a ' + gettype(fn)) any help?!
asked 2 days ago Wafa Abu Yousef 2.3k points
0 votes
1 answer 10 views
Problem : First time I ran my Node.js application in "production" mode and got this warning: Warning: connection.session() MemoryStore is not designed for a production environment, as it will leak memory, and obviously only work within a single process. Any ideas on what I need to do to fix this? Thanks!
asked 5 days ago Shovo210 5.2k points
0 votes
1 answer 8 views
Problem npm err! unexpected end of json input while parsing near.
asked Feb 24 Dan phillip 2.4k points
0 votes
1 answer 6 views
Problem: node is not recognized as an internal or external command.
asked Feb 23 Ethan ross 1.9k points
0 votes
1 answer 14 views
Problem: error: the `brew link` step did not complete successfully.
asked Feb 23 Dan phillip 2.4k points
0 votes
0 answers 6 views
Problem: web process failed to bind to $port within 60 seconds of launch.
asked Feb 21 charles mathews 3.9k points
0 votes
1 answer 14 views
Problem : the engine "node" is incompatible with this module.
asked Feb 20 Shovo210 5.2k points
0 votes
0 answers 4 views
Problem: user "root" does not have permission to access the dev dir
asked Feb 19 Dan phillip 2.4k points
0 votes
1 answer 14 views
Problem: module build failed: error: cannot find module 'node-sass'
asked Feb 18 charles mathews 3.9k points
0 votes
1 answer 12 views
Problem: synchronous xmlhttprequest on the main thread is deprecated
asked Feb 17 Dan phillip 2.4k points
0 votes
1 answer 6 views
Problem: cannot read property 'symbol(symbol.iterator)' of undefined.
asked Feb 16 charles mathews 3.9k points
0 votes
1 answer 11 views
I am learning about vue js. So if anyone can help in finding interview questions, it will be great. THanks you!!!
asked Dec 14, 2020 Lucky Guy 1.5k points
1 vote
3 answers 57 views
Is there any PHP code that demonstrate to update my page without actually refreshing it? For example, I want to make an entry with three fields namely "CAR", "COLOR" and "YEAR". Both color and year are select fields. And when I submit the entry, it will be saved to the database and display the saved data below the form without refreshing my page.
asked Oct 24, 2020 azriel 590 points
0 votes
1 answer 27 views
Problem: I am very new to cordova, phonegap, ant,sdk,jdk. I am learning to use phonegap/cordova. Everything is installed properly on my machine i.e cordova, phonegap, ant,sdk,jdk. But now suddenly it started saying that: "’Node' is not recognized as an ... insufficient knowledge I am unable to fix this issue. I am looking for cordova and phonegap experts who can help me in fixing this issue.
asked Sep 2, 2020 Raphael Pacheco 4.9k points
0 votes
1 answer 110 views
Problem: I am very desperately trying to install the modules using node.js but it always fails while getting the packages with npm. I was logged in as Administrator and then used powershell/cmd with a "run as administrator". I also had problems with a registry so I ... error: Npm ERR! Please try running this command again as root/Administrator. Can someone help me in fixing my above NPM error.
asked Aug 31, 2020 Raphael Pacheco 4.9k points
0 votes
1 answer 32 views
Problem: I am a beginner to node.js, cordova and npm.When I try below command: $ npm install -g cordova@latest I always face below error: “Npm WARN deprecated node-uuid@1.4.8: Use uuid module instead.” Below are my system details: mac Os Sierra 10.12 ... each and every suggestion and also tried to install or uninstall the hundred times. I want to know is it a npm or cordova problem?
asked Aug 29, 2020 Raphael Pacheco 4.9k points
0 votes
1 answer 33 views
Problem: Currently I am using Vue.js 2.5 or Visual Studio Code editor. But I am facing the below listed es-lint warning and I am trying to get rid of it. <template :slot="slotName" slot-scope="props" v-for="slotName in $scopedSlots?Object.keys($scopedSlots):null"> <slot ... :row-field="props.rowField"></slot> </template> I am looking for expert help who can help me in fixing my above vue.js issue.
asked Aug 27, 2020 Raphael Pacheco 4.9k points