• Register

Recent questions tagged opencv

0 votes
1 answer 2 views
Problem: I have both Python 2.7 and 3.4 installed on my Ubuntu 14.04 machine. I want to install the 'requests' module so it is accessible from Py3.4. When I issued pip install requests on my terminal cmd line I got back: How can I direct pip to install requests for 3.4 even though it is already in 2.7?
asked 2 days ago Mashhoodch 6.6k points
0 votes
0 answers 14 views
Have been trying to install the latest version of "opencv-contrib-python" package in the new Raspberry Pi (RPi 4). At the time of this writing, the latest version is 4.2.0.34. When I do not specify the version with command pip install opencv-contrib- ... and installing wheel. I have tried these long before. I really appreciate it if anyone can comment who might have come across this problem.
asked Oct 27, 2020 psandprop 2.4k points
0 votes
1 answer 14 views
Explain me with a example in a clear way.
asked Oct 13, 2020 jagruthi 680 points
0 votes
1 answer 1.2K views
Problem: I have recently installed opencv with all the dependencies. After the successful installation I have tried to import matplotlib for the very simple example. I have started facing below error when I only tried to install matplotlib via the pip with pip install ... linux-gnu.so' Consider using the `--user` option or check the permissions. How can I install matplotlib without any error?
asked Aug 26, 2020 Raphael Pacheco 4.9k points
0 votes
2 answers 2.5K views
Problem : I am beginner to opencv and keras on python. Currently I am trying to apply the Keras' image classifier to my existing project, but I am facing below error. “Error: (-215:assertion failed) !ssize.empty() in function 'cv::resize'” Earlier with the same ... 8, 224x224, frames 3 My file type are exactly the same so now I am confused. Can somebody help me in fixing my problem ?
asked Feb 28, 2020 mphil 2.3k points
0 votes
1 answer 87 views
Problem : I have recently installed the opencv 2.4.8 . I am also using python 2.7. I have tried to add my opencv lib to the python according to the tutorial however when I wanted to import my opencv I encountered below error: import cv2 RuntimeError: module compiled ... above error. How can I fix above problem? I researched on still I am unable to find the solutions. Currently I use Windows 7.
asked Dec 21, 2019 alecxe 7.5k points
0 votes
1 answer 759 views
Problem : While trying to import the OpenCV, using import cv2 I facing the below error: /usr/local/lib/python2.7/dist-packages/cv2/__init__.py in <module>() 12 13 # make IDE's (PyCharm) autocompletion happy ----> 14 from .cv2 import * 15 16 # wildcard import ... - I am trying to play around with the Google's new Colaboratory tool. Please let me know if someone have solution for the above issue.
asked Dec 18, 2019 alecxe 7.5k points
0 votes
1 answer 388 views
Problem : I am trying to execute below commands. import numpy as np import cv But I am getting following error on my console: >>> runfile('/Users/isaiahnields/.spyder2/temp.py', wdir='/Users/isaiahnields/.spyder2') RuntimeError: module compiled against API version a but this ... it is not working. I had added cv.py to the python2.7 folder in Spyder-Py2 is there anything else I need to add?
asked Dec 4, 2019 alecxe 7.5k points
To see more, click for the full list of questions or popular tags.