• Register

Recent questions tagged virtualbox

0 votes
0 answers 3 views
Problem: no usable default provider could be found for your system.
asked Feb 19 Dan phillip 1.9k points
0 votes
1 answer 14 views
Problem: this system is currently not set up to build kernel modules
asked Feb 17 Dan phillip 1.9k points
0 votes
1 answer 11 views
Problem: The vm session was closed before any attempt to power it on.
asked Feb 16 Ethan ross 1.8k points
0 votes
1 answer 803 views
Problem : I am new to laravel. I recently installed laravel homestead and it was running using the powershell. But now it has stopped working completely. I had suspended the vagrant and turned off my box. Now it is only showing me below error: ... (extended info not available) VBoxManage.exe: error: Context: "LockMachine(a->session, LockType_Write)" at line 493 of file VBoxManageModifyVM.cpp
asked Feb 24, 2020 mphil 2.3k points
0 votes
2 answers 151 views
Problem : Downloaded the Xamarin Android Player and with a >>next>> progress installed Virtual Box. But when I tried to start the emulator I got below error: Failed to initialized device (name Of the emulator) VboxManager Commendt Failed And a detail of ta error in ... is as below : VT-x is disabled in the BIOS for both all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED) How can I fix above error?
asked Jan 22, 2020 jwilliam 3.9k points
1 vote
2 answers 751 views
Problem : I am using the VirtualBox with OS X as host and CentOS on a guest VM. In OS X I created the folder myfolder, added it as a shared folder to a VM, turned on a VM, in CentOS created folder as /home/user/myfolder and typing as below : sudo ... /user/myfolder But have below output: /sbin/mount.vboxsf: mounting failed with the error: No such device What am I doing wrong in above scenario?
asked Jan 22, 2020 jwilliam 3.9k points
0 votes
1 answer 100 views
Problem : Intel i5-2410M CPU is running at 2.30 GHz running the Windows 7 64-bit operating system. I have the VirtualBox 4.13 installed. I am trying to run the ubuntu-14.04-desktop-amd64.iso but I face the below error This kernel requires an x86-64 cpu but only detected ... that tried to use my image again but I still face the same error. Is there any other reason why I am unable to use the image?
asked Jan 14, 2020 jwilliam 3.9k points
0 votes
2 answers 419 views
Problem : Currently I am facing following issue: Failed to open a session for the virtual machine ubuntu. Raw-mode is unavailable courtesy of Hyper-V. (VERR_SUPDRV_NO_RAW_MODE_HYPER_V_ROOT). Result Code: E_FAIL (0x80004005) Component: ConsoleWrap Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}
asked Dec 10, 2019 alecxe 7.5k points
To see more, click for the full list of questions or popular tags.